aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke Berndt <lukekb@gmail.com>2021-10-08 11:15:18 -0400
committerLuke Berndt <lukekb@gmail.com>2021-10-08 11:15:18 -0400
commit4bb0ae8fbed638c6a1be562f8e35fcd3a4983051 (patch)
tree0013317500257a1b2bcee5d35b542b40f4f9d8dc /CMakeLists.txt
parentc4167d664bf059745cb216e792cef22448ee4087 (diff)
Finally got status socket plugin to compile
no idea if it works
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d3f83ae..872b1012 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -290,11 +290,13 @@ set_property(
add_subdirectory(plugins/openmhz_uploader)
+add_subdirectory(plugins/stat_socket)
+
add_subdirectory(plugins/broadcastify_uploader)
add_subdirectory(plugins/unit_script)
-#add_subdirectory(plugins/stat_socket)
+
add_executable(trunk-recorder trunk-recorder/main.cc ${trunk_recorder_sources})