aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke Berndt <lukekb@gmail.com>2021-09-16 16:27:58 -0400
committerLuke Berndt <lukekb@gmail.com>2021-09-16 16:27:58 -0400
commit9f57d366fb6a0685bc635aed9bdf368d0ba5e861 (patch)
tree66faae66eeb22e1bb55803c79034ad60ff804c17 /CMakeLists.txt
parent646aab3b6780f18015ba64d44fae64245c0a786d (diff)
initial GR 3.9 support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30735994..ed613a21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -254,6 +254,7 @@ list(APPEND trunk_recorder_sources
lib/gr_blocks/decoder_wrapper_impl.cc
lib/gr_blocks/plugin_wrapper_impl.cc
lib/gr_blocks/selector_impl.cc
+ lib/gr_blocks/wavfile_gr3.8.cc
)
set_source_files_properties(lib/lfsr/lfsr.cxx COMPILE_FLAGS "-w")