summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGalen Guyer <galen@galenguyer.com>2022-03-27 23:26:43 -0400
committerGalen Guyer <galen@galenguyer.com>2022-03-27 23:26:43 -0400
commitf86d704b3c638867e78718add25a762c44a06962 (patch)
tree3fb18bba066dcd4e63f690b38f7b859cb4981e4f /Cargo.toml
parent1ffaa4a0b1283f053c18a410080bad04e0583ada (diff)
generate ca rsa key if not present
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4ea50a4..2c0e2b9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-clap = "3.1.6"
+clap = { version = "3.1.6", features = ["cargo", "derive", "env"] }
openssl = "0.10.38"
+path-absolutize = "3.0.12"
+shellexpand = "2.1.0"
[features]